Opened 7 years ago

Closed 7 years ago

#8357 closed Bug report (duplicate)

Disappearing User Interface When Connecting to the Server

Reported by: DylRicho Owned by:
Priority: normal Component: FileZilla Client
Keywords: UI, disappear, connecting, server, OpenCrystal, Client, Celeron, Intel, Windows 7 Ultimate Cc:
Component version: Operating system type: Windows
Operating system version: 7 Ultimate x86 + SP1 on Intel Celeron M 575 (Merom-2M)

Description

Hello,

When connecting to either a single or multiple servers, the user interface above the message log (the toolbar) randomly disappears. In order to get it back, I have to hover my mouse cursor over the toolbar to get individual buttons back.

This only happens with the OpenCrystal theme. With every other theme, this does not happen.

Here is a screenshot of the bug in action:

http://dylricho.com/dump/misc/filezilla-bug.PNG

Dylan.
--

FileZilla Client 3.6.0.2
Windows 7 Ultimate x86 + SP1
Intel Celeron M 575 (Merom-2M)

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.

Note: See TracTickets for help on using tickets.