Opened 7 years ago

Closed 7 years ago

#8338 closed Bug report (duplicate)

Filezilla can't open .php files in External Editor (Dreamweaver)?

Reported by: Syrehn Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

I recently installed FileZilla on my Windows 7 OS (had previously used it without issue on a Mac) and I am getting the following message when trying to edit .php files with Dreamweaver as an external editor (I am using the latest version of Filezilla (3.6.0.1) and Dreamweaver CS5.5):

The file 'index.php' cannot be opened:
The associated program (WX_DDE#"F:\Program Files\Adobe\Adobe Dreamweaver CS5.5\Dreamweaver.exe", "index.php"##System#) could not be found.
Please check your filetype associations

(This occurs with ANY .php file not just the index.php that is in the above message)

I did see an unsolved ticket that was opened 3 years ago about the same type of issue.

The only way that I was able to get around this was to do the following:

Go to Edit -> Settings -> Filetype Associations, manually add the following line and click ok:

php "F:\Program Files\Adobe\Adobe Dreamweaver CS5.5\Dreamweaver.exe" -open

I believe this appears to be some sort of bug because as mentioned prior when working with Filezilla on a Mac system (using Dreamweaver CS4) it all works fine and doesn't require this workaround.

Change History (1)

comment:1 Changed 7 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #8413

Note: See TracTickets for help on using tickets.