Opened 7 years ago

Closed 7 years ago

#8337 closed Bug report (duplicate)

TLS not work in 3.6.0.1

Reported by: Oyabi Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc: mousaka666@…
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hi,
I have Windows 2012 server with FTPS enabled and I can't connect with Filezilla in explicit mode active/passive but i can connect with Core FTP LE and this website http://www.net2ftp.com/index.php
I have this error message :

Statut : Connexion établie, attente du message d'accueil...
Réponse : 220 Microsoft FTP Service
Commande : AUTH TLS
Réponse : 234 AUTH command ok. Expecting TLS Negotiation.
Statut : Initialisation de TLS...
Erreur : GnuTLS error -110: The TLS connection was non-properly terminated.
Erreur : Impossible d'établir une connexion au serveur

Change History (2)

comment:1 Changed 7 years ago by Oyabi

Cc: mousaka666@… added

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8356. The other issue is filed later, but contains more details.

Note: See TracTickets for help on using tickets.