Opened 7 years ago

Closed 7 years ago

#8334 closed Bug report (duplicate)

Real slow

Reported by: Dan Martin Owned by:
Priority: normal Component: FileZilla Client
Keywords: startup delay Cc:
Component version: Operating system type: Windows
Operating system version: SP1

Description

Recently, do not know when it really started, I use it daily. Maybe 5 days ago now, I have Filezilla on the task bar which I hit and it always popped right up. Everything on there pops right up. But recenlty, it can take up to 45 seconds for it to start. Any idea what has happen. It does come up, but takes so long to start, you think you didn't hit the icon, so I hit it again. Then I end up with 2 of them. Any idea what is wrong.This is the only program that is slow like this. I tons of memory, 12 gig, 12 CPU cores, should not be doing that. Do I need to reload it. Do not think this is associated with any recent updates.

Change History (4)

comment:1 Changed 7 years ago by Alexander Schuch

Maybe this is related to issue #7433?

comment:2 Changed 7 years ago by Alexander Schuch

Status: newmoreinfo

Do you have any network shares mounted or is even the default local directory a network share?

comment:3 Changed 7 years ago by Alexander Schuch

Keywords: startup delay added; Slow removed

comment:4 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: moreinfoclosed

This is a duplicate of #7433, as no further details are given.

Note: See TracTickets for help on using tickets.