Opened 7 years ago

Closed 7 years ago

#8266 closed Bug report (wontfix)

Cannot upload files - error 552 disk Full

Reported by: u501037784 Owned by:
Priority: normal Component: FileZilla Client
Keywords: User u501037784 disk full Cc:
Component version: Operating system type: Windows
Operating system version: Vista

Description

User name u501037784
FAILED attempt TO UPLOAD FILES to
host 31.170.166.105

Error message:
Command: STOR Crisis.html
Reply: 552 Disk full - please upload later

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: wontfix
Status: newclosed

This is not a bug in FileZilla. You are trying to upload a file and the server replies that the storage space on the server side is exhausted. You can either remove some file on the server or ask the server administrator to add more storage space.

Note: See TracTickets for help on using tickets.