Opened 7 years ago

Closed 7 years ago

#8254 closed Bug report (duplicate)

Drag and Drop in Linux mint 12 causes crash

Reported by: badbug Owned by:
Priority: high Component: FileZilla Client
Keywords: Linux Mint Crash Drag and Drop Cc:
Component version: Operating system type: Linux
Operating system version: Linux Mint 12

Description

Steps to reproduce:

  1. Attempt to Drag and Drop file into folder in same directory

At that point the program crashes and exits. This happens on local as well as server files.

Change History (2)

comment:1 in reply to:  description Changed 7 years ago by badbug

Replying to badbug:

Steps to reproduce:

  1. Attempt to Drag and Drop file into another folder (removed confusing wording)

At that point the program crashes and exits. This happens on local as well as server files.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7836, #7882 and #8107. Please use the search facility.

Note: See TracTickets for help on using tickets.