Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8228 closed Bug report (duplicate)

FileZilla 3.5.3 Mac Version - Folder with äöü on not shown

Reported by: Gregor Mucha Owned by:
Priority: normal Component: FileZilla Client
Keywords: German umlauts in folder broken Cc:
Component version: Operating system type: OS X
Operating system version: 10.8

Description

Folder on a FTP Server with äöü/ÄÖÜ (German umlaut) in Foldername aren't shown on FileZilla Client 3.5.3 for Mac. I tried the Windows FileZilla Client 3.5.3 and recognized, that there is no bug. It Is only a Bug at the Mac Version 3.5.3.

Change History (2)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8036.

comment:2 Changed 7 years ago by Alexander Schuch

Windows uses CP-1252 (Windows-1252) character encoding. Force that one for your server. Maybe that works. The real explanation is given in #8036.

Note: See TracTickets for help on using tickets.