Opened 7 years ago

Closed 7 years ago

#8218 closed Bug report (duplicate)

please delete it, because of duplication

Reported by: freenod01 Owned by:
Priority: high Component: FileZilla Client
Keywords: Message Log render Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 x64

Description

SOFT: FileZilla Portable v3.5.3
OS : Windows 7 x64, Aero, Intel G45, all is updated
CASE:

Open FileZilla Client, all is OK.
Connect to one site, error occure.
the [Message Log] panel's rendering exceed its Border. It will damage the UI of Menu/Toolbar/QuickConnBar and even the LocalDir panel.

TRY:

I have test FileZilla Portable on Windows XP with same config/Data, no this error.

Attachments (2)

FileZilla_BUG.png (123.0 KB) - added by freenod01 7 years ago.
FILEZILLA_SNAPSHOT_RENDER_ERROR_MESSAGE_LOG
FileZilla_BUG.2.png (123.0 KB) - added by freenod01 7 years ago.
FILEZILLA_SNAPSHOT_RENDER_ERROR_MESSAGE_LOG

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by freenod01

Attachment: FileZilla_BUG.png added

FILEZILLA_SNAPSHOT_RENDER_ERROR_MESSAGE_LOG

Changed 7 years ago by freenod01

Attachment: FileZilla_BUG.2.png added

FILEZILLA_SNAPSHOT_RENDER_ERROR_MESSAGE_LOG

comment:1 Changed 7 years ago by freenod01

Summary: FileZilla client [Message Log] panel render error!please delete it, because of duplication

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This bug is a duplicate of #4968.
Please see there for details and a workaround.

Note: See TracTickets for help on using tickets.