Opened 7 years ago

Closed 7 years ago

#8140 closed Bug report (duplicate)

directory listing error if it contains a space

Reported by: sooraj U Owned by:
Priority: high Component: FileZilla Client
Keywords: directory name, listing failed Cc:
Component version: Operating system type: Windows
Operating system version: windows 7

Description

when using Filezilla client, I observed that , if there is a "space" as first character for a directory name, it will give directory listing error when we try to enter in to the directory.

when the directory name is displayed we will not be able to see the "space" character also.

I have renamed the directory from command mode, ie removed the space then it started working.

version 6.1 ( build 7601, service pack 1)

Change History (2)

comment:1 Changed 7 years ago by David

Status: newmoreinfo

Please enable "Show raw directory listing" (Edit->Settings->Debug) and post a log which show listing and when you try to navigate into the directory.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: moreinfoclosed

As the op failed to provide a log I consider this as duplicate of #5210.

Note: See TracTickets for help on using tickets.