Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#8115 closed Bug report (invalid)

"ETIMEDOUT - Connection attempt timed out".

Reported by: Hhickman@… Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Hi,

I have been trying to logon to FileZilla since friday but I keep getting the message "ETIMEDOUT - Connection attempt timed out".
My host is 202.125.161.11:21.

I update to the most recent version but am still receiving the message.

Could you please look into what is hapenning.

THANK YOU

Change History (5)

comment:1 Changed 7 years ago by Simon

Resolution: invalid
Status: newclosed

Hi,

please contact the server administrator, the server seems to be down:

$> ping 202.125.161.11
PING 202.125.161.11 (202.125.161.11) 56(84) bytes of data.
^C
--- 202.125.161.11 ping statistics ---
8 packets transmitted, 0 received, 100% packet loss, time 7013ms

Regards,
Simon

comment:2 Changed 7 years ago by Hhickman@…

Resolution: invalid
Status: closedreopened

Hi Simon,

I checked with our IT guys and they tell me the server is not down and that this is not one of our servers.

We are still unable to get onto the site, are you able to look into this further for us.

Thanks,
Hayley

comment:3 Changed 7 years ago by Simon

Hi,

i'm still not able to reach the machine, are you sure it is running?

[simon@zeus:~] ping 202.125.161.11
PING 202.125.161.11 (202.125.161.11) 56(84) bytes of data.
^C
--- 202.125.161.11 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3007ms

[simon@zeus:~] ftp 202.125.161.11
ftp: connect: Connection timed out

Maybe it is protected with a Firewall?

Regards,
Simon

comment:4 Changed 7 years ago by Mike L

I had a similar problem when I entered my domain and Filezilla reported

Status:	Resolving address of eur1mxl.com
Status:	Connecting to 32.1.8.252:21...
Status:	Connection attempt failed with "ETIMEDOUT - Connection attempt timed out", trying next address.

I use Linux Mint 9 and when I tried FTP in a terminal window I got a connection and was able to transfer files.

Using the Administration->Network Tools->Lookup (tab) and entered the domain the IP address returned was 82.165...... When I used this IP address as the host in Filezilla it worked.

I do not know what Filezilla was using to resolve the domain name but it came back with the wrong address.

If using Windows the IP address can be checked by opening a Command Prompt window and PING DOMAIN_NAME eg

>ping eur1mxl.com

and the target IP address will be shown.

Hope this helps and note that all numbers and domains have been change to protect the ...

comment:5 Changed 7 years ago by Alexander Schuch

Priority: highnormal
Resolution: invalid
Status: reopenedclosed

The original op asked for a server at 202.125.161.11:21. The server does not seem to be available; I cannot reach it (via ping or FTP).

And for the error messages as is: It might be possible that the given domain name resolves to more than one IP address and that FileZilla tries the next IP address if the one it tried does not work (just a guess).

But as no logs are given, we will never know.

Note: See TracTickets for help on using tickets.