Opened 8 years ago

Closed 8 years ago

#8022 closed Bug report (invalid)

Problems to upload some files from MAC OS

Reported by: sobrino Owned by: simon
Priority: high Component: FileZilla Client
Keywords: problems uploading some files form mac Cc: sobrino
Component version: Operating system type: OS X
Operating system version: 10.7.3

Description

Hi! I've several problems.

I used filezilla 1 month ago without problems in my MAC OS X.

But now y try to upload a index.html (3 kb) in my server using filezilla and report a problem, it try to upload, and in a minute says: Target file already exists. Ok. I select Overwrite, and try to upload again and report again the same: Target file already exists. I select cancel (boring) and the file appears in the server but with 0 bytes.

Is very strange, because only happens with some files. Another files can be upload without problems.
I have been checking 1 week, but without solutions... I can see that if I create an html without code between <body> </body> i can upload de file. But... Why I cant upload some files and another one yes I can? Whats is the problem? Is a new upgrade of MAC OS X? Problems with configuration? I dont touch anything in this month.

I have tryed all possible configurations...

But... attention... I try upload the files from a PC (Windows) and all is ok, there are not any problems.

What can be the problem? My server company and Apple Support says that the problem is FIlezilla... But I think that no... because y try to use another FTP CLients Progams Freeware and I have the same problem... TImed out conection, etc...

I attach the server dialog in mac and server dialog in pc.

Thanks for your help.

Regards.

Attachments (1)

bug mac.rtf (8.8 KB ) - added by sobrino 8 years ago.
bug mac - filezilla

Download all attachments as: .zip

Change History (2)

by sobrino, 8 years ago

Attachment: bug mac.rtf added

bug mac - filezilla

comment:1 by Alexander Schuch, 8 years ago

Resolution: invalid
Status: newclosed

This does not look like a problem with FileZilla but with your connection or with the server.

"Connection timed out" means that FileZilla waited for a reply from the server but didn't get it in time so it stopped waiting for it and aborted.

Note: See TracTickets for help on using tickets.