Opened 15 years ago

Last modified 13 years ago

#802 closed Bug report

some files and folders do not display in solaris 5.8

Reported by: petirojo Owned by: Alexander Schuch
Priority: normal Component: FileZilla Client
Keywords: Cc: petirojo, Alexander Schuch, baurich
Component version: Operating system type:
Operating system version:

Description

I have a problem with solaris 5.8 ftp server.

Some files and folders do not display. I have been
reviewing past versions and in the begining i have the
same problem, but worst because i couldnt see the most
of the files and folders in this operating system.

I have no personal firewall. It is in the local network.

and I have tried the passive option with no positive
results.

Change History (3)

comment:1 Changed 15 years ago by baurich

I created a folder but the date was ??? and no file date was
associated. Please fix this. It was on a current 6.5 Netware
server.

comment:2 Changed 13 years ago by Alexander Schuch

Can you please try the latest version of FileZilla 3 (beta
version at the moment) please?

If FileZilla 3 still doesn't show all the directories and
files you expect to see when being connected to that
Solaris-based FTP server, go to Settings->Debug and tick
the "Show raw directory listing" option. Then, browse the
directory again and attach the message log (including the
raw directory listing) to this tracker item.

comment:3 Changed 13 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.