Opened 7 years ago

Closed 7 years ago

#7956 closed Bug report (duplicate)

FileZilla doesn't work with vsftpd using SSL

Reported by: DRW Owned by:
Priority: critical Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Trace: CControlSocket::DoClose(64)
Trace: CControlSocket::DoClose(64)
Status: Resolving address of kpaste.net
Status: Connecting to 94.23.155.23:21...
Status: Connection established, waiting for welcome message...
Trace: CFtpControlSocket::OnReceive()
Response: 220 (vsFTPd 2.3.2)
Trace: CFtpControlSocket::SendNextCommand()
Command: AUTH TLS
Trace: CFtpControlSocket::OnReceive()
Response: 234 Proceed with negotiation.
Status: Initializing TLS...
Trace: CTlsSocket::Handshake()
Trace: CTlsSocket::ContinueHandshake()
Trace: CTlsSocket::OnSend()
Trace: CTlsSocket::OnRead()
Trace: CTlsSocket::ContinueHandshake()
Trace: CTlsSocket::Failure(-12, 53)
Trace: GnuTLS alert 40: Handshake failed
Error: GnuTLS error -12: A TLS fatal alert has been received.
Trace: CRealControlSocket::OnClose(53)
Trace: CControlSocket::DoClose(64)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Trace: CFileZillaEnginePrivate::ResetOperation(66)
Status: Waiting to retry...

Change History (1)

comment:1 Changed 7 years ago by Simon

Resolution: duplicate
Status: newclosed

Duplicate of #7873, closing

Note: See TracTickets for help on using tickets.