Opened 7 years ago

Closed 6 years ago

Last modified 5 years ago

#7955 closed Bug report (outdated)

Can't browse Cyrillic folders on the remote server but total commaner browse it so problem is not on the server.

Reported by: filchef Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cyrillic Cc:
Component version: Operating system type: Windows
Operating system version: windows 7 ultimate edition version 6.1(build 7601 sp1)

Description

Program Version: 3.5.3
When I encounter some folders on the remote server that have some or all of the characters in Cyrillic, they are displayed by the fine, but as soon, as I click on it, the second folder gets created with the wrong charset. The program takes me to the wrong charset folder, while the folder that has normal Cyrillic characters doesn't disappear.
When I try to click on the correct version, it sends me back to the folder duplicate with the wrong charset. I can see all of the files and folders inside of the wrong charset folder, but I cannot do anything with them, only look at them. It gives me an error if I try to download or view files, or browse nested folders.
When I type the directory path in address bar - same thing happens.

Attachments (5)

filezilla.log (35.7 KB) - added by filchef 7 years ago.
Filezilla bug.rar (240.9 KB) - added by filchef 7 years ago.
FileZilaSetupNew.jpg (214.3 KB) - added by filchef 6 years ago.
FileZilaErrorNew.jpg (246.3 KB) - added by filchef 6 years ago.
filezilla.2.log (205.1 KB) - added by filchef 6 years ago.

Download all attachments as: .zip

Change History (11)

Changed 7 years ago by filchef

Attachment: filezilla.log added

Changed 7 years ago by filchef

Attachment: Filezilla bug.rar added

comment:1 Changed 6 years ago by Alexander Schuch

Status: newmoreinfo

Error: Failed to convert command to 8 bit charset

The FTP server does not support UTF-8 either.

Can you please add the site to the site manager and set the correct character set there and please try with current FileZilla 3.7.0.1. Do you still have that problem?

comment:2 Changed 6 years ago by Alexander Schuch

Operating system version: windovs 7 ultimate edition version 6.1(build 7601 sp1)windows 7 ultimate edition version 6.1(build 7601 sp1)
Status: moreinfonew

comment:3 Changed 6 years ago by Alexander Schuch

Status: newmoreinfo

Changed 6 years ago by filchef

Attachment: FileZilaSetupNew.jpg added

Changed 6 years ago by filchef

Attachment: FileZilaErrorNew.jpg added

Changed 6 years ago by filchef

Attachment: filezilla.2.log added

comment:4 Changed 6 years ago by filchef

Status: moreinfonew

So I set charset to 1251 there was error message also set it KOI-8R the same error appear in automatic mode problem is like before in first my post

comment:5 Changed 6 years ago by Alexander Schuch

Status: newmoreinfo

Please try a valid name of the character set, like "cp-1251" or "windows-1251". "1251" as-is does not work.

A list of registered character sets is available at http://www.iana.org/assignments/character-sets/character-sets.xml.

Do you actually know the used character set or are you just guessing?

And are you sure you use FileZilla 3.7.0.1? To me it seems as if you are using 3.5.3 according to your provided log.

comment:6 Changed 6 years ago by Alexander Schuch

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.