Opened 9 years ago

Closed 6 years ago

#7897 closed Bug report (rejected)

Multiple FTP login promps during session

Reported by: Ray Owned by:
Priority: normal Component: FileZilla Server
Keywords: anonymous IEUser@ login Cc:
Component version: Operating system type: Windows
Operating system version: xp

Description

After logging into the ftp site via IE, if I switch the view to use windows explorer, it will prompt again for a login, it is usually ok until I go back to the IE window list of ftp files and then it may prompt again for a login. What I noticed in the logs was that it attempts an 'anonymous' login with a default password of IEUser@. and this fails. then the user login shows in the log.
Is there a way to prevent it from trying the anonymous login every time, it prompts for a login? and what would cause to prompt for multiple logins after the initial successful login?
here is a sample of the log file:

12:45:42 PM - (not logged in) (2.2.2.2)> 220 Welcome to FTP site
12:45:48 PM - (not logged in) (2.2.2.2)> USER anonymous
12:45:48 PM - (not logged in) (2.2.2.2)> 331 Password required for anonymous
12:45:54 PM - (not logged in) (2.2.2.2)> PASS IEUser@
12:45:54 PM - (not logged in) (2.2.2.2)> 530 Login or password incorrect!
12:45:54 PM - (not logged in) (2.2.2.2)> disconnected.
12:46:08 PM - (not logged in) (2.2.2.2)> Connected, sending welcome message...
12:46:08 PM - (not logged in) (2.2.2.2)> 220 Welcome to FTP site
12:46:14 PM - (not logged in) (2.2.2.2)> USER Client47
12:46:14 PM - (not logged in) (2.2.2.2)> 331 Password required for Client47
12:46:20 PM - (not logged in) (2.2.2.2)> PASS
12:46:20 PM - fpaclient47 (2.2.2.2)> 230 Logged on
12:46:28 PM - fpaclient47 (2.2.2.2)> opts utf8 on
12:46:28 PM - fpaclient47 (2.2.2.2)> 200 UTF8 mode enabled
12:46:28 PM - fpaclient47 (2.2.2.2)> syst
12:46:28 PM - fpaclient47 (2.2.2.2)> 215 UNIX emulated by FileZilla
12:46:28 PM - fpaclient47 (2.2.2.2)> site help
12:46:28 PM - fpaclient47 (2.2.2.2)> 504 Command not implemented for that parameter
12:46:28 PM - fpaclient47 (2.2.2.2)> PWD
12:46:28 PM - fpaclient47 (2.2.2.2)> 257 "/" is current directory.

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Resolution: rejected
Status: newclosed

Not a bug in FileZilla Server. You need to contact Microsoft for support with Internet Explorer.

Note: See TracTickets for help on using tickets.