Opened 8 years ago

Closed 7 years ago

#7855 closed Other (fixed)

Cannot Connect to Server

Reported by: NaviPrince Owned by:
Priority: normal Component: FileZilla Client
Keywords: cannot connect to server trouble connecting to server Cc:
Component version: Operating system type: Windows
Operating system version: windows 7 32-bit

Description

This is my Server Information
Platform
Type
Debian

MySQL Version
5.0.91

Perl Version
5.8.8

PHP Version
5.2.2

Path to SendMail
/usr/sbin/sendmail

Path to Perl
/usr/bin/perl

Path to PHP
/usr/local/bin/php

This is the message I get on Filezilla
Status: Resolving address of ftp.xxxxxxxxxxxxxxxxxx.net
Status: Connecting to 000.000.000.00:00...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of ftp.xxxxxxxxxxxxxxxxxx.net
Status: Connecting to 000.000.000.00:00...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Error: Could not connect to server

I took out my website name and the IP address.

Am I having problems connecting because my host servers are Debian?
I seen that mentioned on here

Please let me know whatever the problem is. Maybe my web host, ISP, or my firewall, home network. I really don't have a clue.

Change History (2)

comment:1 Changed 7 years ago by Mike L

I had a similar problem when I entered my domain and Filezilla reported

Status: Resolving address of eur1mxl.com
Status: Connecting to 32.1.8.252:21...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out", trying next address.

I use Linux Mint 9 and when I tried FTP in a terminal window I got a connection and was able to transfer files.

Using the Administration->Network Tools->Lookup (tab) and entered the domain the IP address returned was 82.165...... When I used this IP address as the host in Filezilla it worked.

I do not know what Filezilla was using to resolve the domain name but it came back with the wrong address.

If using Windows the IP address can be checked by opening a Command Prompt window and PING DOMAIN_NAME eg

ping eur1mxl.com

and the target IP address will be shown.

Hope this helps and note that all numbers and domains have been change to protect the ...

comment:2 in reply to:  1 Changed 7 years ago by NaviPrince

Resolution: fixed
Status: newclosed

Thank you for your response.

I was able to solve this problem. I emailed my hosting provider and they changed something in the server for me and now it works perfect

Note: See TracTickets for help on using tickets.