Opened 9 years ago

Closed 7 years ago

#7819 closed Bug report (outdated)

Can't open FileZilla 3.5.2

Reported by: kirk Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cannot open application Cc:
Component version: Operating system type: OS X
Operating system version: Mac 10.7.2 (Lion)

Description

Downloaded 3.5.2_i686-apple-darwin9.app from FileZilla-project.org. Upon attempt to open the app received the message: "You can't open the application FileZilla_3.5.2-i686-apple-darwin9.app because it may be damaged or incomplete."

I searched the bug reports and forum for this problem and only found on the forum to compare the checksum of the file with that of the FileZilla Project checksum.

I'm currently running 3.5.1 and it works fine so I tried to download 3.5.1 and got the same message when I tried to open it.

Thanks,
Kirk

Change History (2)

comment:1 Changed 8 years ago by Alexander Schuch

Status: newmoreinfo

Do you still have the same problem when downloading FileZilla 3.5.3?

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: outdated
Status: moreinfoclosed
Type: OtherBug report

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.