Opened 8 years ago

Closed 4 years ago

#7812 closed Bug report (worksforme)

FileZilla crash when Windows Homegroup device disconnected

Reported by: Zack Gold Owned by:
Priority: low Component: FileZilla Client
Keywords: windows 7, crash, navigation Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Filezilla crashes when I access my laptop from FileZilla, then disconnect the laptop from my Homegroup and try to navigate away from the laptop directory.

Steps to reproduce the crash:

  1. Connect a device to your homegroup
  2. Access the device on FileZilla (Local site) by going to
    COMPUTERNAME
  3. Disconnect the same device you access
  4. Attempt to navigate away from the device

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Priority: criticallow
Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.