Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#7797 closed Bug report (invalid)

Connection problem !

Reported by: Wilie Johnson Owned by:
Priority: critical Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version: Window xp

Description

It clearly state that a connection was establish after I
put in hosting ,username,password . There are files in the local site but in the remote site it say file name , Then it say not connected , Therefore I am not getting the files I am expecting . Why is this happening If it state a connection at the top . Here is what I am talking about .

Status: Resolving address of www.secureyourfinancialfuture.us
Status: Connecting to 66.96.147.102:21...
Status: Connection established, waiting for welcome message...
Response: 220-
Response: 220 Ipage FTP Server ready
Command: USER williejo
Response: 331 Password required for williejo
Command: PASS
Response: 530 Login incorrect.
Error: Critical error
Error: Could not connect to server

Change History (3)

comment:1 Changed 7 years ago by Kissaki

Resolution: invalid
Status: newclosed

Status: Connection established

only states that the initial connection to the server succeeded, where you are not authenticated, not logged in yet and thus have no data access. It is just a status information, that the server is reachable and does respond.

When you(r client) try to log in with your provided data, it fails:

Response: 530 Login incorrect.

So either your username or password is wrong.

comment:2 Changed 7 years ago by Kissaki

Oh, and this is probably spam …

comment:3 Changed 7 years ago by clas

option611 are you behind a firewall ?

I have experienced connection problems too which was resolved after shutting down my local firewall.

Try shutting it down briefly, and see what happends. If it resolves the problem you might want to look closer at your firewall settings.

/Clas


It clearly state that a connection was establish after I
put in hosting ,username,password . There are files in the local site but in the remote site it say file name , Then it say event not connected , Therefore I am not getting the files I am expecting . Why is this happening If it state a connection at the top . Here is what I am talking about .
Status: Resolving address of www.secureyourfinancialfuture.us
Status: Connecting to 66.96.147.102:21...
Status: Connection established, waiting for welcome firma arrangement...
Response: 220-
Response: 220 Ipage FTP Server ready
Command: USER williejo
Response: 331 Password required for williejo
Command: PASS
Response: 530 Login events aarhus incorrect.
Error: Critical error
Error: Could not connect to server

Note: See TracTickets for help on using tickets.