Opened 15 years ago

Last modified 15 years ago

#777 closed Bug report

libwxGTK 2.5 not installed

Reported by: lissyx Owned by:
Priority: normal Component: Other
Keywords: Cc: lissyx, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Trying to compile CVS version of FileZilla 3 downloaded
some minutes ago, i was using libwxGTK2.4.

The configure script didn't detect that i was needing
libwxGTK2.5.3

Doing make in FileZilla3/locales/, i got the following
error :
libwx_base_xml-2.5.so.3: cannot open shared object
file: No such file or directory.
libwx_base-2.5.so.3: cannot open shared object file: No
such file or directory.

Change History (3)

comment:1 Changed 15 years ago by lissyx

i've forgot to say i'm using Debian Unstable, and have just
installed the libwxGTK2.5.3

comment:2 Changed 15 years ago by lissyx

Problem "solved" by getting wxGTK-2.5.3 sources and then
compiling and installing them.

comment:3 Changed 15 years ago by Tim Kosse

Plain wxWidgets 2.5.3 is not enough, you'll need the CVS
version of wxWidgets including two not yet applied patches
from me available from the wxwidgets patch tracker which
fixes some crashes.

Note: See TracTickets for help on using tickets.