Opened 8 years ago

Closed 7 years ago

#7738 closed Other (rejected)

Accidentally dellated the public html file

Reported by: Katherine Owned by: Katherine
Priority: high Component: FileZilla Client
Keywords: Accidentally Cc: friesenkatherine@…
Component version: Operating system type: Windows
Operating system version: windows xp

Description

I accidentally deleted the public html file while I was tiring to upload a money making site file. Could you help me with this or tell me where to go because I don't now anything about source codes or html

Katherine Friesen
friesenkatherine@…
204 325 6824

Change History (2)

comment:1 Changed 8 years ago by Katherine

Owner: changed from Katherine Friesen to Katherine
Status: newaccepted

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: rejected
Status: acceptedclosed

This is not a bug in FileZilla.

Please talk to your server administrator. Maybe he can restore the removed file.

Note: See TracTickets for help on using tickets.