Opened 8 years ago

Closed 7 years ago

#7733 closed Bug report (duplicate)

Quick Connect Header overrun by Status

Reported by: Paul Zainea Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7, SP1

Description

Steps:
1) load filezilla
2) Using the quick link to Site Manager I select an FTP site
3) Connect to site by clicking on the name
4) connection starts

  • Connection Status starts to scroll
  • Status display overwrites the Quick Connect Header area, just under the icon bar.

Steps to date:
1) Discovered it with the last update,
2) downloaded the latest update (see clipboard copy)
3) Tested per steps 1 - 4 above and found the same problem.

System: Windows 7, SP1

FileZilla Client


Version: 3.5.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2011-08-28
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 32 bit system

Attachments (1)

8-30-2011 10-46-18 AM.png (57.0 KB) - added by Paul Zainea 8 years ago.
SnagIt of the area of overflow

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Paul Zainea

Attachment: 8-30-2011 10-46-18 AM.png added

SnagIt of the area of overflow

comment:1 Changed 8 years ago by Birger52

Priority: normalcritical

I had this problem with the previous version as well.
And it still exists in 3.5.1.
Sometimes buttons disappear all togeteher - other times only halfway.
Rolling the mouse over buttons, they reappear - but not the bar they are sitting on.

FileZilla Client


Version: 3.5.1
Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2011-08-28
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 64 bit system

comment:2 Changed 8 years ago by Marc

I am having the same issues with the current release, 3.5.3

FileZilla Client


Version: 3.5.3

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2012-01-08
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 64 bit system

comment:3 Changed 7 years ago by Alexander Schuch

Priority: criticalnormal
Resolution: duplicate
Status: newclosed

This bug is not security-relevant so it cannot be critical.

This bug is a duplicate of #4968.
Please see there for details and a workaround.

Note: See TracTickets for help on using tickets.