Opened 8 years ago

Closed 7 years ago

#7396 closed Bug report (duplicate)

Connection closes when attempting to get initial directory listing

Reported by: Matt Foster Owned by:
Priority: blocker Component: FileZilla Client
Keywords: LIST TLS Cc:
Component version: Operating system type: Windows
Operating system version: Windows7

Description

Client info pasted below.
log file attached.

colleagues are using a 2.x version of filezilla in order to avoid this problem.

FileZilla Client


Version: 3.5.0

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2011-05-22
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:

Name: Windows NT 6.1 (build 7600)
Version: 6.1
Platform: 32 bit system

Attachments (1)

filezilla.log (10.9 KB) - added by Matt Foster 8 years ago.
message log with debug level set to 4

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Matt Foster

Attachment: filezilla.log added

message log with debug level set to 4

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7206.

Note: See TracTickets for help on using tickets.