Opened 8 years ago

Closed 7 years ago

Last modified 5 years ago

#7387 closed Feature request (duplicate)

Show passwords in Site Manager

Reported by: i_use_gmail Owned by:
Priority: low Component: FileZilla Client
Keywords: password Cc:
Component version: Operating system type:
Operating system version:

Description

In FlashFXP it can show me the password when I click on the field.

This is very useful. VERY useful.

Sort it out here please.

Change History (3)

comment:1 Changed 8 years ago by Robert W

If you're wanting to retrieve the password (perhaps maybe you forgot it), you can read the XML file in C:\Users\<users>\AppData\Roaming\FileZilla\sitemanager.xml

comment:2 Changed 7 years ago by Josh Davis

Priority: criticallow
Resolution: duplicate
Status: newclosed

This is a duplicate of #5224.

Note: See TracTickets for help on using tickets.