Opened 10 years ago

Closed 7 years ago

#5224 closed Feature request (duplicate)

Option to display cleartext password in site manager.

Reported by: Danna Cruzan Sexsmith Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

our site: wolfmountain.com

207.178.133.10

I cannot see the password and need to change it, please advise how to do this?

Thanks.

Change History (3)

comment:1 Changed 8 years ago by i_use_gmail

I would like this feature also. Coming from FlashFXP I'm used to being able to see all my passwords, but here I need to keep them in a seperate file somewhere, really annoying.

comment:2 Changed 7 years ago by Josh Davis

Priority: criticallow
Summary: Cannot see password on filezilla and do not know what it isOption to display cleartext password in site manager.
Type: OtherFeature request

Open "filezilla.xml" with a wordpad, notepad, or your favorite editor. The clear text password is there.

This is not visible from the UI to prevent someone walking by from seeing your password that you forgot to hide.

The workaround for this is simple and easy. This cannot possibly be 'critical'.
Everything works as designed, so this is being changed to a low priority feature request.

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #1605.

Note: See TracTickets for help on using tickets.