Opened 8 years ago

Closed 7 years ago

#7365 closed Bug report (duplicate)

Scrolling command/response window overwrites menu bar and toolbar

Reported by: Thomas W. Rackers Owned by:
Priority: normal Component: FileZilla Client
Keywords: scrolling, menu bar Cc:
Component version: Operating system type: Windows
Operating system version: Win7 Home Premium/Professional

Description

Sometimes the command/response window overwrites the menu bar, toolbar, and quick-connect bar when it scrolls up. Cannot reproduce every time, but it does happen often. Most recent version of client (3.5.0) still exhibits this behavior, which started two to four versions ago.

Attachments (1)

menu_bar.jpg (7.6 KB) - added by Shai 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Shai

Attachment: menu_bar.jpg added

comment:1 Changed 8 years ago by Shai

Keywords: menu bar added
Operating system version: Win7 Home PremiumWin7 Home Premium/Professional

Same problem, on win7 professional.
Adding a screen shoot
======================

FileZilla Client


Version: 3.5.0

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2011-05-22
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 32 bit system

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.
A workaround can be found there.

Note: See TracTickets for help on using tickets.