Opened 9 years ago

Closed 6 years ago

#7351 closed Bug report (duplicate)

Wrong failure reason for local permission problems

Reported by: JanRei Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 SP1

Description

FileZilla 3.5.0-rc2

To reproduce try to download a file to a folder where FileZilla has no write privileges. On current Windows version this could be C:\ for example as this would require elevated privileges.

The download appears correctly on the tab for failed transfers, but the reason is "Transferring".

Change History (2)

comment:1 Changed 6 years ago by Alexander Schuch

Priority: normallow

confirmed for FileZilla 3.7.1.1

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #5161.

Note: See TracTickets for help on using tickets.