Opened 8 years ago

Closed 7 years ago

#7333 closed Feature request (duplicate)

natural order sorting of filelist

Reported by: Gene Owned by:
Priority: low Component: FileZilla Client
Keywords: sorting Cc:
Component version: Operating system type: Windows
Operating system version: Window 7 x64

Description

Currently Windows FileZilla client (v3.4.0 which is latest) doesn't sort files correctly if they start with numbers. I attached a snapshot to show the problem.

Attachments (1)

sorting-issue-screen.jpg (20.1 KB) - added by Gene 8 years ago.
Sorting issue screnshoot

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Gene

Attachment: sorting-issue-screen.jpg added

Sorting issue screnshoot

comment:1 Changed 7 years ago by Alexander Schuch

Summary: Sorting filenames by number (FileZilla Win client)natural order sorting of filelist
Type: Bug reportFeature request

The files are sorted by their name using standard sorting. What you are asking for is sorting using natural order.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #5576.

Note: See TracTickets for help on using tickets.