Opened 8 years ago

Closed 7 years ago

Last modified 6 years ago

#7284 closed Bug report (duplicate)

'failed to write xml file'

Reported by: Kath Owned by:
Priority: normal Component: FileZilla Client
Keywords: xml file error Cc:
Component version: Operating system type: Windows
Operating system version: XP, 2002, Home Edition, SP3

Description

Hi there,
I have an ASUS Eee PC, Netbook (1G RAM). I only recently installed filezilla and did so under the instruction of my web hosts -- who say they are quite familiar with the program.
I have successfully made several connections to their server and uploaded files onto it. This is the primary reason I installed the program.
The last three times I have started filezilla, a series of error messages have been popping up (see attached images). I have to click 'OK' on the boxes, of which there might be anything up to seven or eight. Two or three appear as the program opens and three always appear at the end of the session.
This doesn't seem to be affecting my ability to connect to the remote server; I have performed a test connection and uploaded a file to check. I'm just wondering is this an omen of worse problems to come.
Thanks,
Kath T
Today I also downloaded the newest version of filezilla, hoping the problem would stop, but it didn't.
I just started up and shut down filezilla and have taken screenshots of every error alert I have to click through; errors 01.gif and 02.gif appeared at the beginning and the rest at the end. I have checked to see the destination folders in the error messages and the files mentioned are there, but I don't know much about what the messages mean.

Attachments (5)

error 01.gif (32.3 KB) - added by Kath 8 years ago.
error 02.gif (9.0 KB) - added by Kath 8 years ago.
error 03.gif (20.5 KB) - added by Kath 8 years ago.
error 04.gif (75.3 KB) - added by Kath 8 years ago.
error 05.gif (82.0 KB) - added by Kath 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by Kath

Attachment: error 01.gif added

Changed 8 years ago by Kath

Attachment: error 02.gif added

Changed 8 years ago by Kath

Attachment: error 03.gif added

Changed 8 years ago by Kath

Attachment: error 04.gif added

Changed 8 years ago by Kath

Attachment: error 05.gif added

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7186.

Note: See TracTickets for help on using tickets.