Opened 8 years ago

Closed 7 years ago

#7265 closed Bug report (duplicate)

GUI overwrite of top menu and toolbar area

Reported by: Bill D Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 Home Prem SP1

Description

The top menu, toolbar area of icons and quick connect is being overwritten by scrolling text in the connect and actions information text area. (I don't know it's official name) This happens consistently every time the program is used. When you pass the cursor over the menu or some toolbar icons, they sometimes come back. (the icon hover toggle) This has happened for some time and is still occurring with the latest release.

FileZilla Client


Version: 3.4.0

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2011-03-27
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.10.4

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 64 bit system

Attachments (2)

fzbefore.png (100.3 KB) - added by Bill D 8 years ago.
Screen snapshot upon startup
fzafter.png (123.2 KB) - added by Bill D 8 years ago.
Screen snapshot after connection

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Bill D

Attachment: fzbefore.png added

Screen snapshot upon startup

Changed 8 years ago by Bill D

Attachment: fzafter.png added

Screen snapshot after connection

comment:1 Changed 8 years ago by Wes

Duplicate of Tickets 4717, 5090, 5654.
I remember this being resolved with a patch release in the past, not just instructions to update drivers.

This problem did not occur with FileZilla 3.3.5.1

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.
A workaround can be found there.

Note: See TracTickets for help on using tickets.