Opened 10 years ago

Closed 10 years ago

#7202 closed Bug report (rejected)

System Halt

Reported by: marko Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 Pro 64-bit

Description

After upgrade to 3.3.5.1

Added fiels to queue - after first upload system halt
Second time - no queue - after first file uploaded system halt
(NOT BLUE SCREEN BUT HALT)

event id 1000 - log entry

Faulting application name: filezilla.exe, version: 3.3.4.1, time stamp: 0x4c68656b
Faulting module name: ntdll.dll, version: 6.1.7600.16559, time stamp: 0x4ba9b29c
Exception code: 0xc0000005
Fault offset: 0x00033c2c
Faulting process id: 0x1e60
Faulting application start time: 0x01cbc88e8a840483
Faulting application path: C:\Program Files (x86)\FileZilla FTP Client\filezilla.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: d6e37232-3481-11e0-95e0-001bfc03df6a

FileZilla Client


Version: 3.3.5.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2010-11-21
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.11
GnuTLS: 2.10.2

Operating system:

Name: Windows NT 6.1 (build 7600)
Version: 6.1
Platform: 64 bit system

Change History (3)

comment:1 by marko, 10 years ago

Operating system type: Windows
Operating system version: Win 7 Pro 64-bit

comment:2 by marko, 10 years ago

Connection type - ssh to server on local lan ip address

comment:3 by Tim Kosse, 10 years ago

Priority: criticallow
Resolution: rejected
Status: newclosed

Not a bug in FileZilla.

On a modern operating system, normal programs cannot cause system freezes. Only case there is something fundamentally wrong with the system itself, programs can trigger faults in the system.

Note: See TracTickets for help on using tickets.