Opened 18 years ago

Last modified 16 years ago

#68 closed Bug report

File Resume Fails

Reported by: peterhead Owned by:
Priority: normal Component: Other
Keywords: Cc: peterhead, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Tried multiple times under different servers (IIS,
WarFTPd, and FileZilla) and the same thing happens.
Two friends have verified. It worked under other FTP
clients.

I thought the resume command was something like STOR
not APPE, but the protocol may have changed. Perhaps
support for that command will fix it.

I have attached the logfile so you can see what is
going on. I started the file, cancelled it, then
tried resuming.

Attachments (1)

logfile.txt (2.1 KB) - added by peterhead 18 years ago.
Logfile of failure

Download all attachments as: .zip

Change History (4)

Changed 18 years ago by peterhead

Attachment: logfile.txt added

Logfile of failure

comment:1 Changed 17 years ago by anonymous

Logged In: NO

I have that same problem !!

comment:2 Changed 17 years ago by anonymous

Logged In: NO

you do an APPE to set where to start from then STOR to get
the server ready to receive the file.

comment:3 Changed 16 years ago by Tim Kosse

I believe this issue has already been fixed a long time ago

Note: See TracTickets for help on using tickets.