Opened 15 years ago

Last modified 14 years ago

#679 closed Bug report

SSL problems

Reported by: thomas20p Owned by:
Priority: high Component: Other
Keywords: Cc: thomas20p, wildemann, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I tried it with the last version of Gene6 FTP Server and
Titan Server.

SLL server works properly when downloading one file at
a time.

When downloading more files, (2 at a time, and I abort
the downloading of one file) the Server replies with " 425
Cannot open data connection ".

If I try to upload a file, the file is created but nothing is
uploaded, which results in a file with a 0 size.

All of this, works perfectly when I use SmartFTP,
Voyager or Core FTP Lite.

Change History (2)

comment:1 Changed 14 years ago by wildemann

similiar to

http://sourceforge.net/forum/forum.php?thread_id=1122718&forum_id=68109
and
Bug [ 965367 ] Connection Hangs Using TLS

comment:2 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.