Opened 15 years ago

Last modified 14 years ago

#605 closed Bug report

Can't Start Filezilla on XP

Reported by: darthapache Owned by:
Priority: normal Component: Other
Keywords: Cc: darthapache, Eirik, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I'm unable to start Filezilla on XP Pro. Latest version
of FZ (2.2.5f) All updates on XP. When I start
Filezilla it shows up in the task list but never
displays any thing. If I start FZ again, it adds
another entry to the task list with the same result as
before (nothing). I've searched the forums and found
one other person with the same problem. I didn't find
any other bug report on this problem. I don't know what
else to try. I'd be glad to work with someone on this
problem.

Change History (9)

comment:1 Changed 15 years ago by Eirik

Hi Darth!

First thing you could try is to install the latest version
of filezilla to a new location on your computer(clean
install). Choose the filezilla.xml-based setting.

Also you can try the no-installer version. Unzip to a folder
and try to run filezilla.exe

comment:2 Changed 15 years ago by anonymous

Logged In: NO

I have the same problem. I only can start Filezilla with
another Windows-Account but in this mode i can't conntect
to network shares as upload source.

comment:3 Changed 15 years ago by darthapache

Just wanted to follow up on this. I just installed 2.2.6 and
I selected the XML File option. It will start now, but it
takes it about 15 - 20 seconds to display. As soon as you
click the shortcut filezilla shows up in the process list
but doesn't display right away.

I'm using a DELL Laptop (1.5Ghz Pentium M, 512Mb Memory)

comment:4 Changed 15 years ago by anonymous

Logged In: NO

I have the same problem. Interesting to note is that I used it
some times before in the same computer. Today it stopped
running. In my system it does not even create an entry in
Task Manager!!!

The only thing I changed from yesterday to today was the
installation of the update of ZipGenius 5.5.x
(www.zipgenius.it).

comment:5 Changed 15 years ago by anonymous

Logged In: NO

Just install the version without the installer FileZilla_2_2_6.zip
to your preferred folder and start Filezilla from this folder. It
worked for me!

comment:6 Changed 15 years ago by anonymous

Logged In: NO

It seems that the problem is related with the file Filezilla.xml.

At first Filezzila was working perfectly and suddently stopped
opening the first display. I tried installing the latest version,
removing the old one first, and had no success. When I used
the no-installer version in a separeted folder it worked again,
but when I copied the Filezilla.xml (with my preferences) to
the new folder it stopped running! I just depeted the file and
everything is OK again.

comment:7 Changed 15 years ago by anonymous

Logged In: NO

Same here, click the icon and an hourglass flashes twice
within 1/2 second or so, then ...nothing.

Tried unzipping without the installer, same thing.
Probably a local problem but who will ever know.
I give up. :-/

comment:8 Changed 15 years ago by anonymous

Logged In: NO

If it'll help to narrow it down, I've had no problem using the
installer version of 2.2.8b (settings: secure, XML) on XP Pro
SP2.

comment:9 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.