Opened 10 years ago

Closed 8 years ago

#5708 closed Bug report (outdated)

Unable to install Version 3.3.5.1

Reported by: Bruce Lang Owned by:
Priority: normal Component: FileZilla Client
Keywords: Install unsuccessful Cc:
Component version: Operating system type: Windows
Operating system version: Vista

Description

Immediately following the successful downloading of 3.3.5.1, I accept the instruction to install and I get "error 5: access is denied" and can proceed no further.

I can go to the downloaded .exe file and begin the install, but then I get "error opening file for writing..... /filezilla.exe

.... Abort-Retry-Ignore"

If I click "Ignore" the install proceeds and finally says the new version is installed.... "do I want to start Filezilla?" I click yes and nothing happens.

I re-launch Filezilla and 3.3.4.1 is still operating (satisfactorily), telling me that a newer version is available.

ABOUT:
FileZilla Client


Version: 3.3.4.1
Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2010-08-16
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.11
GnuTLS: 2.8.3

Operating system:

Name: Windows Vista (build 6002, Service Pack 2)
Version: 6.0
Platform: 32 bit system

Any ideas?

Regards,
Bruce Lang

Change History (2)

comment:1 by Alexander Schuch, 8 years ago

Status: newmoreinfo

Maybe the target directory is not writable by your user?

Do you still have that problem when upgrading?

comment:2 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.