Opened 9 years ago

Closed 7 years ago

#5694 closed Bug report (duplicate)

quick connect buttons vanish after connecting to a FTP-Server

Reported by: Torsten Thimm Owned by:
Priority: high Component: FileZilla Client
Keywords: problem quick connect bar Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hello,
After connecting to a FTP-Server i have grafic errors on "quick-connect tab". All buttons are gone and i can watch in between all protokoll data.
Please have a look at the screenshot.
It should explain the error.
Hope you can fix it ... .

Attachments (1)

ScreenshotDisplayError.JPG (190.3 KB) - added by Torsten Thimm 9 years ago.
Screenshot Display Error

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Torsten Thimm

Attachment: ScreenshotDisplayError.JPG added

Screenshot Display Error

comment:1 Changed 9 years ago by Walt Cole

Exactly the same thing happens on my Windows 7 machine.

comment:2 Changed 8 years ago by David

Keywords: quick connect bar added; grafik display removed

Same with my Windows 7. In my XP machine it works fine, but not Windows 7.
This ticket has been opened for six months, no one could fix it?

comment:3 in reply to:  2 Changed 8 years ago by Torsten Thimm

Replying to dave96:

Same with my Windows 7. In my XP machine it works fine, but not Windows 7.
This ticket has been opened for six months, no one could fix it?

The problem still shows up on version 3.4.0.
So it seems not to be fixed.

comment:4 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.

Note: See TracTickets for help on using tickets.