Opened 9 years ago

Closed 4 years ago

#5678 closed Feature request (duplicate)

Single Instance of Filezilla

Reported by: Madan Owned by:
Priority: high Component: FileZilla Client
Keywords: one instance Cc:
Component version: Operating system type: Windows
Operating system version: Win 7

Description

Option to run only single instance of FileZilla.

Change History (2)

comment:1 Changed 4 years ago by garyee

Keywords: one instance added
Operating system version: Win XP SP3Win 7

I would really like to have this option!
But more important that if you start Filezilla without any parameters it just shows the allready open window and if started with commandline commands such as connection details, the new connection gets opened in a new tab.

comment:2 Changed 4 years ago by garyee

Resolution: duplicate
Status: newclosed

duplicate of #2433

Note: See TracTickets for help on using tickets.