Opened 9 years ago

Closed 7 years ago

#5675 closed Feature request (duplicate)

Add SSH functionality to FileZilla Server

Reported by: Tom Morris Owned by:
Priority: normal Component: FileZilla Server
Keywords: FTP over SSH Cc:
Component version: Operating system type: Windows
Operating system version: Windows 2008 R2

Description

I would like to add sFTP (FTP over SSH) to my FTP server, but this feature does not appear to be available in the current version of FileZilla server. Can it be added?

Change History (2)

comment:1 Changed 7 years ago by kmook

Any update to this please?

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2047.

Note: See TracTickets for help on using tickets.