Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5654 closed Bug report (duplicate)

Some of the display is broken in Windows 7 64bit

Reported by: Jerome Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: w7 x64

Description

Occasionally, as I cannot purposely replicate the issue, when you switch between programs using the normal taskbar in Windows 7 64bit, the upper display, where the menu bar, server login bar, quick connect, etc, will be covered in the server transfer logs. This display stays messed up until you minimize the FZ window, or close it and restart it. Then it will happen again.

I was just now able to replicate part of the issue by switching between a Windows Explorer window and Filezilla.

Attachments (1)

FileZilla_StatusOverwritesToolbarAgain_20110419.png (99.9 KB) - added by Wes 8 years ago.
FZ 3.4.0, Win7 x64, Intel Graphics - new driver

Download all attachments as: .zip

Change History (4)

comment:1 Changed 9 years ago by Jerome

Actually, my instruction for replication is wrong! This is happening as the messages to and from the server are being written, in the green text below the quick connect bar. as the messages scroll up, the buttons and backgrounds etc are disappearing.

comment:2 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of some other tickets.

Let me guess, Intel graphics card? This is a bug in your graphics card drivers or a bug in Windows only exhibited in combination with your card.

Unfortunately there is nothing I can do to fix this.

Changed 8 years ago by Wes

FZ 3.4.0, Win7 x64, Intel Graphics - new driver

comment:3 Changed 7 years ago by Alexander Schuch

This is a duplicate of #4968.
A workaround can be found there.

Note: See TracTickets for help on using tickets.