Opened 9 years ago

Closed 9 years ago

#5649 closed Bug report (fixed)

Filezilla client shows empty directory listing on remote site

Reported by: Lee Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP Pro

Description

Hi

I am using Filezilla 0.9.27 beta as my server and having read some similar threads I have just downgraded my client to Filezilla 3.1.3.1 from Filezilla 3.3.4.1 - but the problem remains.

On the remote (server) site I have a Draytek router forwarding port 21 to my FTP server. When I connect from the local (client) site - the connection is initiated correctly and it says that I am connected, but in the pane on the right (remote site files) is showing <directory listing empty>. I have tried to log in fromt he local site using an IE browser window and it is also showing as empty.

To rule out port forwarding I have started Filezilla Client on my remote server and tried to connect to the local IP address - it connects and authenticates perfectly - but the "Remote" site listing is also empty!

Please can anyone give me any pointers?

Change History (1)

comment:1 Changed 9 years ago by Lee

Resolution: fixed
Status: newclosed

I have managed to get to the bottom of it - having read a few more posts, I got onto the subject of securities. The folder which was being made available via FTP was on a NAS box and I was linking to a mapped drive. I changed this and linked to the location via the "Network" icon when identifying the home directory on Filezilla server and it started to work perfectly.

Sorry to waste anyones time!

Note: See TracTickets for help on using tickets.