Opened 9 years ago

Closed 7 years ago

#5606 closed Feature request (duplicate)

Protectes password

Reported by: Pascal Owned by:
Priority: critical Component: FileZilla Client
Keywords: passwords Cc:
Component version: Operating system type: Windows
Operating system version: Seven 64

Description

Password should be crypted in the XML file
I need to save passwords because i have a lot of site

But actualy passwords are visible in clear in the filezilla.xml

It's very very dangerous

Change History (2)

comment:1 Changed 8 years ago by sun zubing

it's a must feature.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #5530.

Note: See TracTickets for help on using tickets.