Opened 9 years ago

Closed 7 years ago

#5602 closed Bug report (duplicate)

Disappearing toolbar buttons

Reported by: Aaron Owned by:
Priority: normal Component: FileZilla Client
Keywords: toolbar buttons, command lines, message log Cc:
Component version: Operating system type: Windows
Operating system version: windows 7 pro 64

Description

There is a lot of overlapping of command lines in the top window of filezilla client. As the command lines scroll up the toolbar buttons disappear until I mouse-over them. After the box fills up with commands, then the command write over the 'host', 'username', 'password', and 'port' boxes just below the toolbar buttons. The commands cover the toolbar buttons too.

Attachments (1)

5602_msglog_screen.png (41.7 KB) - added by Ed Appell 8 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by Derp

I believe this may also have to do with this problem, the "transfer progress" lines (in the file queue box), describing the current upload/download speed and progress disappears, even though files are still transferring.

Having your Filezilla client minimize to the system tray appears to fix the top buttons from disappearing when you maximize the window. Only until the command lines scroll up again.

Windows 7 Enterprise.

comment:2 Changed 9 years ago by ketan

Getting the same problem with Windows 7 Professional 64-bit. Using the latest version of Filezilla, 3.3.4.1.

Tried changing the theme and reinstalling, no luck.

Has anyone found a fix for this?

Changed 8 years ago by Ed Appell

Attachment: 5602_msglog_screen.png added

comment:3 Changed 8 years ago by Ed Appell

Keywords: message log added; removed
Operating system version: windows 7windows 7 pro 64

I just upgraded to Windows 7 Pro 64-bit and also get the same behavior when I connect. I am using the current stable release 3.4.0.

It's true that minimizing and restoring the window does fix this, until you connect to another server. Interestingly, other operations that cause the message log to scroll do not have this same effect on the toolbars, only connecting to a server. See attached screenshot for example.

comment:4 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.
A workaround for this problem can be found there.

Note: See TracTickets for help on using tickets.