Opened 9 years ago

Closed 7 years ago

Last modified 6 years ago

#5592 closed Feature request (duplicate)

Transfer Queue; not able to sort

Reported by: samzilla Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP home

Description

FileZilla Client V3.3.4.1
The transfer queue displays different columns with captions/headings such as Direction, Remote File, Size, Priority, etc. When any caption is clicked the corresponding list below doesn’t get sorted in any order. I do not know if a sorting functionality exists for that section or it's a bug - will be extremely useful if exists; example: to select files larger than a certain size/direction/location and set specific priority to them. Also, in other sections such as the directory tree, we are able to sort in either ascending or descending order but there is no option to remove sorting i.e, a third neutral option that removes all applied sorting order or just follows default MS windows style.

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed
Type: OtherFeature request

This is a duplicate of #8061.

Note: See TracTickets for help on using tickets.