Opened 9 years ago

Closed 6 years ago

#5574 closed Bug report (rejected)

HTML pages downloaded from the server download as garbled Chinese characters

Reported by: Austen Frazier Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 6.1.7000 (Windows 7)

Description

When I download pages from my server, when edited contain only garbled chinese characters, and none of the original content.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

As you did not provide logs, I assume you transfered the HTML document in ASCII mode, and furthermore are using different character sets or character encodings in your editor and on the webserver.

The conclusion of this assumption is that this is not a bug in FileZilla.

Note: See TracTickets for help on using tickets.