Opened 9 years ago

Closed 9 years ago

#5562 closed Bug report (duplicate)

Error when viewing Winzip file

Reported by: Karen Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP Professional SP3

Description

The latest version was automatically downloaded this morning (3.3.4.1).

When I log onto a remote site, highlight a Winzip file, right click and select View/Edit, I get the attached error messages.

It's something I've never had a problem with before so I double-checked by downgrading to version 3.3.3 and I can view a zip file without error.

Attachments (2)

Errors.docx (31.5 KB) - added by Karen 9 years ago.
Screenshots of error messages.
Errors.png (21.3 KB) - added by Karen 9 years ago.
Screenshots of error messages in .png format

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Karen

Attachment: Errors.docx added

Screenshots of error messages.

comment:1 Changed 9 years ago by Tim Kosse

Status: newmoreinfo

I cannot open docx. For screenshots you want to use the .png file format. Please attach a screenshot in the correct format.

Changed 9 years ago by Karen

Attachment: Errors.png added

Screenshots of error messages in .png format

comment:2 Changed 9 years ago by Karen

Status: moreinfonew

.png file uploaded.

comment:3 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Using DDE for file associations is a very complex and fragile thing and not recommended. Try removing the .zip file associations and setting them anew without resorting to DDE.

This ticket is a duplicate of several other bug reports involving DDE which can be readily found using the search function. Examples include #4676 #5225

Note: See TracTickets for help on using tickets.