Opened 9 years ago

Closed 7 years ago

#5522 closed Feature request (duplicate)

New feature

Reported by: David Altman Owned by:
Priority: normal Component: FileZilla Client
Keywords: sort, columns Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

It would be MOST helpful to have the file transfer window at the bottom of the screen able to sort the columns; i.e., click on file size, it's sorted by size A-Z, click again, it's sorted Z-A. That way, I could prioritize the largest files as low, and keep the smallest as normal or high. It doesn't change the transfer time, but allows the small files to get done first.

Change History (2)

comment:1 Changed 7 years ago by Mario

Yes, I was going to ask the same thing. What I really need is to transfer files from the smallest one to the largest one in the queue.
Please add this feature! Thanks!

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed
Type: Bug reportFeature request

This is a duplicate of #8061.

Note: See TracTickets for help on using tickets.