Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#5509 closed Bug report (duplicate)

Path problem

Reported by: Tomasz Owned by:
Priority: blocker Component: FileZilla Client
Keywords: problem, paths, upload Cc:
Component version: Operating system type:
Operating system version: Windows 7 Home Premium

Description

Would like to proclaim a problem with paths. Namely, very often happens that when I send a file from the desktop, rather than address the path C:\Users\Tom\Desktop\index.html , I have C:\Users\Tom\Desktopindex.html (no "\" on the Desktop ), Which prevents the dispatch of a file. The problem does not occur when I send the file to disk. I have FileZilla 3.3.4rc1. This problem occurs on the dispatch file.

Attachments (1)

Filezilla Path Issue.jpg (54.2 KB) - added by Prateek Raman 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by Prateek Raman

Attachment: Filezilla Path Issue.jpg added

comment:1 Changed 9 years ago by Prateek Raman

Keywords: upload added
Operating system type: Windows
Priority: normalcritical

I can confirm that this is definitely a problem. The path is missing the last "\" and hence the file name of the upload file turns out to be incorrect as shown in the screenshot. The file name is "Test.txt" and it is saved on Desktop (C:\Users\Rix\Desktop). The full path comes out to be "C:\Users\Rix\Desktoptest.txt".

Obviously the system won't be able to find the file specified.

comment:2 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by Tim Kosse

Priority: criticalblocker
Note: See TracTickets for help on using tickets.