Opened 10 years ago

Closed 10 years ago

#5484 closed Bug report (rejected)

Site certificate verification "always trust" checkbox doesn't work

Reported by: Robert Durbin Owned by:
Priority: normal Component: FileZilla Client
Keywords: certificate verification Cc:
Component version: Operating system type: Windows
Operating system version: XP Pro SP3

Description

When accessing a site with a certificate that is unknown, the site certificate dialog opens, but the "always trust" check box isn't sensitive (can't be checked). Clicking the "Ok" button allows site access for that instance, and the site can be re-accessed (new login) while FileZilla remains continuously active. When FileZilla is restarted, the certificate verification steps must be repeated for that site. Very aggravating for such a site that one visits often.

Change History (1)

comment:1 by Tim Kosse, 10 years ago

Resolution: rejected
Status: newclosed

This usually happens if there is something wrong with the certificate, such as it being expired. Such certificates can by design not be permanently trusted anymore.

Note: See TracTickets for help on using tickets.