Opened 9 years ago

Closed 7 years ago

Last modified 6 years ago

#5470 closed Feature request (duplicate)

Make View/Edit get to "Open with..."

Reported by: lucato Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: Dan.Hamm@…
Component version: Operating system type: Windows
Operating system version: Win7 64

Description

When we select one file where its extension file is assigned with more than one editor at the "Filetype associations" settings, it would show up the "Open With..." and the name of the editors to chose from the list. Sometimes you want to edit the same file into different editors, so I can open a file in a editor that I get to compare files or in other editor to get to translate files and so on. An "Open With..." option is a must have in FZ. ;0)

Change History (2)

comment:1 Changed 8 years ago by Dan Hamm

Cc: Dan.Hamm@… added
Operating system type: Windows
Operating system version: Win7 64

Since this request is now 18 months old,can I add my support to this request. It would be very useful for similar reasons to those originally given by lucato

comment:2 Changed 7 years ago by Alexander Schuch

Priority: highnormal
Resolution: duplicate
Status: newclosed

This is a duplicate of #3696.

Note: See TracTickets for help on using tickets.