Opened 9 years ago

Closed 7 years ago

#5469 closed Feature request (duplicate)

Do not prompt for local edit upload

Reported by: Dotan Cohen Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Please provide an option for monitoring and automatically uploading "remote" files edited locally without a prompt. Currently, the user must confirm each upload individually. We wouldn't be editing "remote" files if we didn't want them uploaded back!

Thanks.

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4694.

Note: See TracTickets for help on using tickets.